0 Replies Latest reply on Aug 15, 2014 3:51 PM by sbaden11

    RCF.txt  - Render Control File  for AE CC

    sbaden11 Level 1

      I'm noticing that a script I have that writes a RCF.txt file to do batch, watchfolder renders no longer works as expected in the new After Effects CC.

       

      Prior to CC the line of code that I have that reads the version of AE:  app.version.substring(0,2) + ".0v1 Render Control File\n" + etc...  worked on all the computers I ran the script from (assuming that the computers were all on the same version).

       

      Since installing CC that same line of code works on one computer and I have to change it slightly for another computer:   app.version.substring(0,4) + ".1v1 Render Control File\n" + etc..

       

      Computer 1:  version 13.0.2.3  (uses:  (0,2) + ".0v1")

      Computer 2:  version 13.0.1.4  (uses:  (0,4) + ".1v1")

       

      I can't make any sense of the differences. They are both on version 13. If the first digit after the 13 is 0 on both why wouldn't the ".0v1" work for both? I could understand why if I used (0,4) on both that it wouldn't work...