0 Replies Latest reply on Aug 16, 2014 6:27 PM by Ogalthorpe

    Photoshop CC Ground Plane grid spacing/density settings?

    Ogalthorpe

      I was working with some extruded text (just learning 3D aspects of PS) and it appeared that my ground plane disappeared. So while I can see the extruded text and manipulate it and the camera as expected (normally) the ground plane appears to not be there.  However upon closer inspection it looks as though the density of the ground plane grid spacing increased significantly (or perhaps got very small?). In the secondary view window while viewing the TOP view, the underlying grid shows, but is very dense, that is it's very closely spaced. It kind of looks like tweed.

       

      I was thinking that I somehow unwittingly screwed up some setting in the document so I created a new document from scratch. I then created a sphere mesh from preset and the grid spacing didn't change from the previous document. It behaves as described above.

       

      Any ideas/suggestions?

       

      Thanks