6 Replies Latest reply on Aug 18, 2014 6:51 AM by OLEKAZ

    Creative Cloud stops after 10 sec

    steefklei

      Hi,

      I like to update Lightroom and Photoshop, so I start Creative Cloud and after ± 10 seconds Creative Cloud stops without any message whatsoever.

      So I tried to uninstall Creative Cloud, but the uninstaller progress bar is standing still even after 30 minutes. The process manager showed the uninstaller was hanging

      So I repaired the filesystem permissions, an still the uninstaller was hanging

      So I ran the CC Cleaner Tool only for Creative Cloud removal

      After that I reinstalled a fresh Application Manager, which downloaded and installed the new Creative Cloud

      But the problem is still not solved and Creative Cloud still shuts down (crashes) after ± 10 seconds.

      Please what can I do? during my trial perod I had no problem whatsoever, but sinds I start paying this is happening.

       

      Specs:

      Creative Cloud subsription

      MAC OSX 10.9.4

        • 1. Re: Creative Cloud stops after 10 sec
          OLEKAZ

          I am having issues as well...I did the update and it crashed on install and my desktop icons were then gone...2 hrs later I was finally able to start the install and it claims to have installed the new ps along with lightroom  {it was also messed up on the crash}.Well cloud comes up but thats about it. I can not click on anything.My guess is that they have a major bug in the new dloads.

          It did not give me a icon for premiere pro,so my guess is that it did not install right if at all..I have not check files to see about that yet. I did get a new lr icon and it is working but thats about it.

          Seem other post about this new dload not working to well.

           

          good luck..

          • 2. Re: Creative Cloud stops after 10 sec
            John T Smith Adobe Community Professional & MVP

            A chat session where an agent may remotely look inside your computer may help

            Creative Cloud chat support (all Creative Cloud customer service issues)

            http://helpx.adobe.com/x-productkb/global/service-ccm.html

            • 3. Re: Creative Cloud stops after 10 sec
              steefklei Level 1

              Thanks John, I will do that

              • 4. Re: Creative Cloud stops after 10 sec
                OyvindL

                Could you post your solution if you get any? Seems like we have the same problem: [MAC] Creative Cloud App crashes

                • 5. Re: Creative Cloud stops after 10 sec
                  OLEKAZ Level 1

                  The install of prem. Pro,,,it did install but no desktop icon and none of the icons in cloud work..I was able to go into C drive then into the prem.pro folder,found the icon for the application and that opened the program..It ran ok..I have found no way to reinstall anything from cloud without first removing said program.Thats what I am doing now,uninstalling prem.pro and cloud in hopes of a clean install will fix the issues.Not going to hold my breath tho as I really don't think they have fixed the bug yet.

                  On the plus side LightRoom did install with a working icon.

                  PS cc 2014 did not put out a startup icon but as with prem.pro was able to open by going into the file folder.

                   

                  I am running Win8 64 bit with a 6 core cpu

                   

                  Modern Tech.....Isn't great when it works...But when it doesn't...Grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr      LOL

                   

                  Will post the results of reinstall.

                   

                   

                   

                  Note....CLOUD STILL claims Pre Pro is there..Guess will have to remove cloud also and reload it before I can get anywhere.  grrrrrrrrrrrrrrrr

                  • 6. Re: Creative Cloud stops after 10 sec
                    OLEKAZ Level 1

                    Reinstalled cloud..icons still do not work..Reinstalled Prem.Pro.Still no icon on desktop.

                    I had to use the installer from yesterday cause it wanted me to signup for another account which I would not do,even tho I was logged in and I could not find away around that.

                    O well at least I can open programs from their folder..I am dome fooling with it until a fix come along.

                     

                    I seen some keep crashing on the install setup..I had that trouble also for 2 hrs before it finally finished the initial setup process to begin the dload.