4 Replies Latest reply on Aug 19, 2014 7:15 AM by johnhawk666

    Good morning to all of you I have A mac and I did the mistake of upgrading my Lightroom 5.4 to 5.6 Now I can't import anything it says "Could not find namespace: AgCreativeCloudUtils" Could anyone help me resolve this problem?  Should I uninstall the prog

    MFB1

      Good morning to all of you

      I have A mac and I did the mistake of upgrading my Lightroom 5.4 to 5.6 Now I can't import anything it says "Could not find namespace: AgCreativeCloudUtils"

      Could anyone help me resolve this problem?

       

      Should I uninstall the program and reinstall it

       

       

      Thank you so much