2 Replies Latest reply on Apr 26, 2007 12:56 AM by asus

    easyPHP

    asus
      I can't install it on windows running easyphp2.0 ( Apache/2.2.3 (Win32) PHP/5.2.0 )
      when I run the windows installer, I point to the Apache directory under easyPHP/ and it says
      "Could not locate any compatible version of Apache in the selected location"
      Thanks in adavnce for your help
      Philippe
        • 1. Re: easyPHP
          catalinanastasoaie Level 1
          Hi asus,

          You are getting that error because the Apache 2.2.x executable is renamed by the easyPHP installer from the default httpd.exe to Apache.exe and the installer cannot find the apache version anymore.

          Soon we will release on labs a new version that you will be able to use with easyphp.

          Regards,
          Catalin
          • 2. Re: easyPHP
            asus Level 1
            Thank you very much for the quick reply, I can't wait to try it :)