2 Replies Latest reply on Aug 19, 2014 12:56 PM by Todd_Kopriva

    My current CS6 After Effects will not open due to incompatibility issues with OS9.  Can this be resolved with a patch

    DCCC-OIT

      Hello,

      I just installed CS6 suite on a Mac OS9.  All programs within this suite will open but After Effects which received an incompatibility error with OS9.  Is there a patch for this issue?

      After Effects CS6 Crashes using Mavericks