1 2 Previous Next 68 Replies Latest reply on Sep 22, 2015 12:21 PM by VertigoRay

    "The version of the Player that you are trying to install is lower than what is currently installed" when installing 14.0.0.176

    kungfujedis Level 1

      I've been deploying flash updates thru SCCM for a long time using the MSI.  With this update, many computers updated successfully, but about 200+ of them failed.  Each computer I have looked at has the message "Product: Adobe Flash Player 14 ActiveX -- The version of the Player that you are trying to install is lower than what is currently installed." in event viewer.  Attempting a manual install of the MSI produces a similar interactive message.  The current installed version is definitely older than the one I am attempting to install.  I am only able to re-mediate by manually uninstalling, and then installing 14.0.0.176.  I could script and deploy an uninstaller, but I would rather the bug with the MSI be fixed.

        1 2 Previous Next