1 Reply Latest reply on Apr 17, 2007 6:16 AM by Newsgroup_User

    Starting a Projector Over

    medonald1
      Hello All,

      OK, this is what I have. I am trying to get a projector to start over after 15 minutes. Both of these work, but after the first time they work as soon as I click on a tab it jumps back right away.

      It's like the projector thinks after I've done this once. I'm just going to keep doing it right away instead of waiting. Am I missing something?

      I will try again, just in case I am not giving enough info. The first time I run the projector it will wait the correct time and jump back to the index or page one. Now every time after that if I go to the page that is supposed to wait the 15 minutes, it will not wait, it just jumps back.

      :(

      on exitFrame
      if the timer > (1000*4) then go to "1" (the 4 would be what ever 15 min. would be, i'm guessing 900?)
      else
      go to the frame
      end if
      end


      I also tried this.

      on exitFrame
      if the timer > (30*1800) then go to "index"
      else
      go to the frame
      end if
      end

      Thank you very much.
        • 1. Re: Starting a Projector Over
          Level 7
          medonald1 wrote:
          > OK, this is what I have. I am trying to get a projector to start over
          > after 15 minutes. Both of these work, but after the first time they
          > work as soon as I click on a tab it jumps back right away.
          >
          > It's like the projector thinks after I've done this once. I'm just
          > going to keep doing it right away instead of waiting. Am I missing
          > something?

          You haven't set the timer back to zero.

          Andrew