1 Reply Latest reply on Aug 19, 2014 6:55 AM by dj_paige

    LR 5.6 not recognizing part of a folder, other folder recognized, catalog recognizes some photos, import shows all photos greyed out.

    drtanko

      LR 5.6 not recognizing part of a folder, other folder recognized, catalog recognizes some photos, import shows all photos greyed out.

       

      here is my situation:

       

       

      was using LR 5 on windows 7

       

       

      bought a new computer using windows 8.1

       

       

      transferred catalog, previews, data, backups and all the other info that comes in that folder to default location in pictures folder. I do not use xmp sidecars or DNG

       

       

      "upgraded" to LR 5.6

       

       

      -catalog is recognized as most of my images in 'all photographs' show the images

      -many images in 'all photographs' have the exclamation point on the upper right corner. When I click to find the image and nearby images it will only find the one image and doesn't find nearby images..note that when trying to import the images every single photo not showing up is greyed out and unable to be reimported again unless I uncheck the duplicates button which I don't want to do( if I did, would I have to restart again and lose my edits and use up more HDD space?)

       

       

      -folder (p: drive) only shows 18 of 2900 images.

       

       

      -obviously, LR recognizes that i have imported these images or they wouldn't have shown up in 'all photographs'

       

       

      -I do not want to reimport these images as duplicates as I have already done some labeling, editing, etc and I don't want to eat up more external HDD space.

       

       

      -initially, I had the exclamation point on the right upper corner and when I clicked locate the 'missing images' they were located but then they disappeared from my folder in LR. The images are still in the drive.

       

       

      -I have right clicked -->synchronize-->import photos-->"no new photos to import" message which means they are in the catalog.

       

       

      no filters are on.

       

       

      What's wrong and how do I fix this? I have such a backlog that I need immediate help.

        • 1. Re: LR 5.6 not recognizing part of a folder, other folder recognized, catalog recognizes some photos, import shows all photos greyed out.
          dj_paige Level 9

          Lightroom is not a file browser. It does not attempt to show you or recognize all photos in a folder. It only shows you photos in a folder that have been imported from that folder.

           

          So when it is showing some photos in a folder, and not others, and you can't import/synchronize the other photos, this means that the other photos are in the catalog but not in the folder where you expect them to be. Perhaps you accidentally imported these photos by copying them into a different folder. So, go into the Library Module, click on All Photographs in the Catalog Panel on the left, then turn off all filters (Ctrl-L once or twice), and then search for one of these missing photos by its file name using Lightroom's filter bar. When you find it, right-click on it and select Go To Folder in Library to see what folder it is actually in.