0 Replies Latest reply on Aug 19, 2014 9:39 PM by thebud

    Brushes, clone-stamp, eraser not working in Photoshop CC2014

    thebud Level 1

      I have a shiny new Intuous Pro tablet (Win7) and have recently installed Photoshop CC2014.  This afternoon, nothing brush-related seemed to work. Eraser, brushes, clone stamp, healing. They do work in Illustrator.

      So after trolling for answers,  I:


      1. doubled checked I was on an unlocked layer set to normal blend mode and a color was selected (or a clone stamp area selected.)

      2. in the pen tablet properties, I looked in  the mapping tab screen and checked that "use Windows Ink" was selected (whatever that means. Other Photoshop users suggested it.)
      3. I tried the brush, the clone stamp and the eraser in Photoshop.  Nothing. Zip Nada.

       

      Then, I looked in the Wacom desktop center.  There was a notice that an update was available. After installing it and restarting my system, JOY!! Everything worked perfectly.

       

      I am posting here even though it solved my problem because I saw a number of threads on similar issues while trying to figure out what to do.
      I figured there might be some folk who would like to know. If you have not updated your driver since Aug 19 2014, you might want to do that first. Then be sure about steps 1.2.3.

       

      Cheers,