6 Replies Latest reply on Aug 19, 2016 2:49 AM by phillipm97380423

    5d MKIII files aren't importing to Lightroom 6.

    usnwarvet

      Good Day,

       

      5d MKIII files aren't importing to Lightroom 6. Message that pops up is attached screenshot. Had no issues before until most recent update of LR6 software (5.6) and RAW conversion (8.6). 

       

      Camera Firmware is current (1.2.3), computer is updated OSX (10.9.4) and so are all other Adobe programs. I have also tried numerous memory cards and they have failed to import as well. Is there a setting that has been tweaked since the last update I need to change? Lost here...

       

      Thank you.

       

      Screen Shot 2014-08-19 at 8.51.47 PM.png

        • 1. Re: 5d MKIII files aren't importing to Lightroom 6.
          Level 5

          You are confused.  There is no such thing as "Lightroom 6" or "LR6 software (5.6)".

           

          The latest release of Lightroom is Lr 5, and its latest update is Lr 5.6.

           

          The 8.6 version of the ACR plug-in is irrelevant to Lightroom.  Lightroom uses its own conversion engine, which works similar to Adobe Camera Raw, but Lightroom does not use the ACR plug-in at all.  That plug-in is for Photoshop only.

           

          As such, your question belongs in the Lightroom forum, not here.

           

          The error message in your screen shot seems to refer to two corrupted image files which cannot be read.

           

          Not sure whether that camera model is a Nikon or a Canon model.  Had perhaps any Canon or Nikon software been used in any shape or form on those files, even to transfer them to your machine?  As an example, some versions of the Nikon software are known to damage files.

          • 2. Re: 5d MKIII files aren't importing to Lightroom 6.
            elie-d Level 4

            If this is happening with multiple cards and the camera is attached to your computer by usb cable, try changing the cable and/or usb port. If you are using a card reader, try another reader as well. If it is only one card, it may be the source of the corruption. You might try manually copying those files to your hard disc and then importing them with the "Add" setting in the import dialog instead of "Copy".

            Have you tried opening those files with DPP?

             

            Side note: I see that between the two consecutive shots listed in the notice you changed the color space setting in the camera. This is pointless because Raw (CR2) files do not have a color space because they are not color image files. That camera setting refers only to jpgs made by the camera. In LR 5.6 you will be asked to select a color space when you render and export a color file (tif, psd or jpg)

            • 3. Re: 5d MKIII files aren't importing to Lightroom 6.
              cppasm Level 3

              You don't have write permittions to the folder where you want Lightroom to put your images.

              • 4. Re: Re: 5d MKIII files aren't importing to Lightroom 6.
                Level 5

                elie-d wrote:

                 

                …and the camera is attached to your computer by usb cable…

                 

                 

                elie-d,

                 

                You mistakenly addressed your reply to me instead of to the OP, so now you're stuck with a reply from me. 

                 

                I would never, EVER connect any camera to any computer.

                 

                This excerpt is from a long-gone post by author Bruce Fraser:

                Bruce Fraser - 4:17pm Jun 14, 04 PST (#5 of 21)

                 

                Opening files directly from the camera is a bad idea for a variety of reasons*, and it most certainly isn't faster than using a FireWire or USB2 card reader.

                 

                       
                        • Drains the camera battery
                        • Runs the risk of the software you're using to open the images writing to the card and destroying the format
                        • Runs a small but significant risk of USB power frying the camera
                        • Slowest method known to mankind of getting images off a CF or SD card
                • 5. Re: 5d MKIII files aren't importing to Lightroom 6.
                  Hal P Anderson Level 6

                  Hidden within a bunch of unhelpful noise is cppasm's post above which is giving you the correct answer.

                   

                  When LR claims not to be able to read a file on import what it really means is that it cannot write the file to the folder that you specified as the destination. (Yes it's a misleading error message, but we've been stuck with it for several versions now.) You'll need to change the permissions on that folder to allow your user to write there.

                   

                  Hal