3 Replies Latest reply on May 29, 2015 4:15 PM by هانيا58353538

    I have to have a version of the adobe flash player 10.3.181

    svalverde

      Hello I am accessing a page that asks for my tablet (asus fonepad Intel Atom Z2560 ™ Dual-Core, 1.6 GHz AndroidTM 4.3) however says that I have to have a version of the adobe flash player 10.3.181 or greater. I contacted Asus and they said that the support is Adobe.