3 Replies Latest reply on Aug 22, 2014 8:46 AM by SJRiegel

    Facing Pages is Selected, but My Document is Still Single Pages. Help!


      I am creating a catalog. I did a data merge as single pages because I couldn't figure out how to export it as spreads (and also read online it's not possible). I completed the merge and my document has been created. I went under Document Setting a checked "Facing Pages." Nothing happened. It's still single pages. I tried clicking "allow document pages to shuffle." That made no difference. I even tried clicking "enable layout adjustment," and that didn't make a different. The only thing that has worked was physically dragging a single page onto the next page to create a spread. This is not an option. My document is 300-page photo-heavy document. Any little adjustment needs several minutes to load. Help!