0 Replies Latest reply on Aug 22, 2014 8:19 AM by santamonica811

    In LR 4.4, can no longer add new photos/video

    santamonica811

      Windows Vista, Service Pack 2.  4 GB RAM.

       

      I've had LR 4 for more than 2 years.  Worked just fine.  Have not used for past year, as I have been traveling.  Now, I cannot add new photos or video to my catalog.  I have tried using my usual method of "Optimize Folder."  Always freezes at 70%.  Also tried via "Import into folder."  Hit the same 70% wall.  I sometimes get an "out of memory" error message, but not always.

       

      Steps I've taken.

      a.  Reboot computer.  (Obviously).

      b.  Ensure that LR is only program running.

      c.  Moved a ton of data from hard drive to an external hard drive (since error message did not specify what type of memory I was out of, I wanted to make sure I eliminated "not enough hard drive space" as an possible problem.  I have more than 1 Terra-byte of available memory/space right now.

      d.  Uninstalled entire program, downloaded most recent version, and reinstalled it.

       

      What should I do?  Not sure what else to try.