0 Replies Latest reply on Aug 22, 2014 2:32 PM by MayonnaiseBattaglia

    Problem With Disappearing Segments When I Undo

    MayonnaiseBattaglia

      I've been having a problem with my newly acquired Flash pro CC.  It's not an "every time" problem, but it happens enough to where it's annoying.  Basically, sometimes when I "undo" something, weird non-related segments of my drawing go missing (obviously not what I want to be undone).  Not single strokes either, but just weird chunks of a line will just be gone, or a space where color used to be is now half colored.  I worked on it for a few hours before it started happening, and now it won't stop, no matter how many times i restart the program or my computer.  Before this I was having weird lines the program would add to the end of my strokes, and as that went away, this problem surfaced.

       

      I did not have this problem in Flash CS6.

       

      Running windows 7 64Bit, 8GB Ram, Nvidia Geforce GT 630 graphics card, AMD FX-8320 Eight-Core Processor, duel monitor setup with YiynovaMSP19U+ tablet monitor and a regular one.

       

      I can't find any other topics on here or anywhere else, so hopefully it's a dumb problem that everyone already knows the answer to.  I just installed it yesterday, and have already tried re-installing my tablet drivers, although it doesn't appear to be related to the tablet.  I also just wiped my hard drive, so this thing is sitting in a fresh machine that's more than capable of running it.

       

      Thanks, guys!

       

      EDIT: Noticed it happens when I undo color fills, specifically.  It also sometimes adds big black "blotches" like I took my pen and jammed it on to the screen.  Any help would be appreciated!