3 Replies Latest reply on Aug 23, 2014 4:00 AM by stackigabi

    library loading...

    stackigabi

      ADE 2.0 and 3.0 gets loaded and started but sticks on "Library loading..." and nothing happens. Several uninstallations and new installations including reg cleaning doesn't change the status quo.

        • 1. Re: library loading...
          bhaugen Level 1

          How big is your Digital Editions library? It might just take it a while to process all of the books that you have.

           

          Maybe trying renaming your current Digital Editions directory so that when you launch Adobe Digital Editions it does not try to scan your files.

          • 2. Re: library loading...
            stackigabi Level 1

            my library has about 200 ebooks. Thats not much. But the computer searches 6 hours and would still search on till I took ADE out with the task manager. Where, plesase, is my ADE direcztory? I found only program files/adobe/ADE3.0 folder with languages, .exe, uninstall, log4net rmsdk_wrapper.dll...

            • 3. Re: library loading...
              stackigabi Level 1

              Googling around I found a hint and now it works again:

              I deleted HKEY_CURRENT_USER\Software\Adobe\Adept.

              Don>'t ask me why but it worked and ADE opens again!

              Eureka!