1 Reply Latest reply on Apr 13, 2007 6:24 AM by Newsgroup_User

    Can't Install extensions

    NoClamDigger
      When I download the extensions from the exchange, it say I need to have Mx or greater but I have Fireworks 8 I don't understand what to do, can anyone help?