2 Replies Latest reply on Aug 26, 2014 7:05 AM by u tarapaca

    How to register adobe media encoder cs6

    u tarapaca

      Please anyone could explain to me how to register Adobe Media Encoder CS6. When I installed the new AP 10. I began to prepare my presentation and when I tried to import a video from my hard drive to a slide. It prompt a message Thanks for using AP 10. The product you have installed have not been registered yet. ....

       

      Thanks in advance

        • 1. Re: How to register adobe media encoder cs6
          Jay13

          Hi terapaca,


          Is your AP 10 licensed? if not can you please License it and then Check.


          If it is  licensed and still you are getting the same issue then please do the following.

          Please provide us with the Screen shot of the prompt and "oobelib.log" file.


          The location of "oobelib.log" is :-


          If you are using windows:

          C:\Users\<User name >\AppData\Local\Temp

          OR

          just open the run the window and type %TEMP%


          For Mac

          /Users/<user name>/Library/Logs




          Please provide the above files so that we can look into the issues soon.

           

          • 2. Re: How to register adobe media encoder cs6
            u tarapaca Level 1

            El 25-08-2014, a las 2:05, Jay13 <forums_noreply@adobe.com> escribió:

             

             

            How to register adobe media encoder cs6

            created by Jay13 in Adobe Presenter - View the full discussion

            Hi terapaca,

             

             

             

            Is your AP 10 licensed? if not can you please License it and then Check.

             

             

             

            If it is  licensed and still you are getting the same issue then please do the following.

             

            Please provide us with the Screen shot of the prompt and "oobelib.log" file.

             

             

             

            The location of "oobelib.log" is :-

             

             

             

            If you are using windows:

             

            C:\Users\<User name >\AppData\Local\Temp

             

            OR

             

            just open the run the window and type %TEMP%

             

             

             

            For Mac

             

            /Users/<user name>/Library/Logs

             

             

             

             

             

             

             

            Please provide the above files so that we can look into the issues soon.

             

             

            Please note that the Adobe Forums do not accept email attachments. If you want to embed a screen image in your message please visit the thread in the forum to embed the image at https://forums.adobe.com/message/6670470#6670470

            Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

            To unsubscribe from this thread, please visit the message page at . In the Actions box on the right, click the Stop Email Notifications link.

            Start a new discussion in Adobe Presenter by email or at Adobe Community

            For more information about maintaining your forum email notifications please go to http://forums.adobe.com/thread/416458?tstart=0.