1 Reply Latest reply on Aug 24, 2014 4:58 PM by Rick Gerard

    mocha tracking data problem

    filmgrl

      Help! I'm trying to add mocha tracking data to a null object. I do to copy to clipboard from mocha and paste it on the null object.  The image below shows what happens. I go in and unclick the clock on the anchor point and reset the anchor point, but it's still far off the video. Please help. I'm on a very tight deadline and have been fiddling with it for hours. Thanks!

      Screen Shot 2014-08-24 at 6.21.56 PM.png

        • 1. Re: mocha tracking data problem
          Rick Gerard Adobe Community Professional & MVP

          It looks like your footage is scaled in the comp window. If so, that's a no no. The footage could also be a 3D layer. That could also present problems. For mocha to work first, make sure that your footage in the comp, the comp and the footage in Mocha are exactly the same size and frame rate. Second, make sure you are selecting the right track layers in Mocha and copying them to the clipboard. If all that is good, then create a solid that is the same size as the comp and paste your Mocha data to that. That should fix the problem. If you have to scale the footage for your design then you'll have to pre-compose the footage and the layers using the Mocha data and then scale the pre-comp.

           

          If none of that helps please describe your workflow in Mocha in detail. Verify that the planes are tracking properly in Mocha by adding something like the default Mocha logo the verify your track in Mocha is good, and then let us know what you find.

           

          One last question. Is this the first time you have tried to use Mocha?