2 Replies Latest reply on Aug 27, 2014 1:14 PM by Mr. Mayor

    Buffalo LinkStation question

    Mr. Mayor

      Hello,

       

      I have a 2T LS-XL778 (external) unit from Buffalo that is connected via CAT-5 to my router and am having a hard time using it with Lightroom 5.6 (LR) standalone.

       

      I have a 1T LaCie external which LR can see and I use it all the time with no problem.

       

      How do I get my photos and Collections onto the Buffalo unit? I want to end up using it for all photos because of its capacity and use the LaCie as backup.

       

      Thanks

        • 1. Re: Buffalo LinkStation question
          dj_paige Level 9

          I have a 2T LS-XL778 (external) unit from Buffalo that is connected via CAT-5 to my router and am having a hard time using it with Lightroom 5.6 (LR) standalone.

          "Hard time"? There's really no way we can diagnose this problem if all we know is that you are having a "hard time"...

          • 2. Re: Buffalo LinkStation question
            Mr. Mayor Level 1

            Good point, my bad for not being specific.

             

            I have to open the Finder where I see the Buffalo external drive under the 'Shared' section. In LR this external drive is not visible but the LaCie external drive is.

             

            My procedure now is to populate the Buffalo drive. But wait - I just moved a folder from the LaCie to the Buffalo external and it did populate it.

             

            I was trying to move some of the Collections folder into the Buffalo drive but could not. I now realize that Collections just points to the source wherever it lives.

             

            Lesson learned - you helped me to think this through as I am relatively new to Lightroom and all its capabilities. Made me realize just how ignorant I was. You can fix ignorance, but not stupidity.

             

            Thanks, and I hope this helps someone else.