7 Replies Latest reply on Sep 29, 2014 11:59 AM by m_vargas

    Flash Player installer says I can’t install the recent Flash player because it needs OS x 10.6 or higher. But my MAC runs on 10.8.

    woyfe

      I tried to install the latest version of the Flash Player on my MAC. It says I can’t install it because it needs OS x 10.6 or higher. But my MAC runs on 10.8.
      I deinstalled the old player and tried various other things but nothing seemed to do it.

      Can anybody help?

        • 1. Re: Flash Player installer says I can’t install the recent Flash player because it needs OS x 10.6 or higher. But my MAC runs on 10.8.
          m_vargas Adobe Employee

          Hello,


          We have received a few reports of this issue, however, we have been unable to reproduce.  Can you post a screenshot (see The specified item was not found.) of the contents of the System\Library\CoreServices\SystemVersion.plist file?

           

          Thank you.

           

          --

          Maria

          • 2. Re: Flash Player installer says I can’t install the recent Flash player because it needs OS x 10.6 or higher. But my MAC runs on 10.8.
            woyfe Level 1

            Hello,

             

            I can do that tonight. Cause currently I am working on another computer.

             

            But what I have here is the log-file-text from the OS X console. Maybe this helps. The other file comes tonight.

             

            Thanks for your help.

             

             

            2013-02-04 22:31:46 +0000 ---------- log start ----------

            2013-02-04 22:31:46 +0000 [install started]

            dyld: DYLD_ environment variables being ignored because main executable (/System/Library/PrivateFrameworks/Install.framework/Resources/runner) is setuid or setgid

            installer: Package name is PlugIn

            installer: Installing at base path /

            installer: The install was successful.

            sudo: no tty present and no askpass program specified

            2013-02-04 22:31:57 +0000 [install completed]

            2013-02-04 22:31:58 +0000 ----------  log end  ----------

            2013-02-04 22:40:01 +0000 ---------- log start ----------

            2013-02-04 22:40:02 +0000 [install started]

            dyld: DYLD_ environment variables being ignored because main executable (/System/Library/PrivateFrameworks/Install.framework/Resources/runner) is setuid or setgid

            installer: Package name is PlugIn

            installer: Upgrading at base path /

            installer: The upgrade was successful.

            sudo: no tty present and no askpass program specified

            2013-02-04 22:40:13 +0000 [install completed]

            2013-02-04 22:40:14 +0000 ----------  log end  ----------

            2014-08-24 17:45:41 +0200 [I]  IM: ---------- log start ----------

            2014-08-24 17:45:41 +0200 [I]  IM: All install checks pass

            2014-08-24 17:45:41 +0200 [W]  IM: Unexpected umask value for process: 0

            2014-08-24 17:45:41 +0200 [I]  IM: User does not have any processes that need to be closed.

            2014-08-24 17:45:41 +0200 [I]  IM: [install started]

            installer: Cannot install on volume / because it is disabled.

            installer: Das System erfüllt nicht die Mindestanforderungen für die Installation. Mac OS X 10.6 oder höher wird benötigt.

            2014-08-24 17:45:41 +0200 [E]  IM: [install failed: 1]

            2014-08-24 17:45:41 +0200 [E]  IM: Install failed with error code: 1.

            2014-08-24 17:45:41 +0200 [I]  IM: ----------  log end  ----------

            2014-08-24 17:49:29 +0200 [I]  IM: ---------- log start ----------

            2014-08-24 17:49:29 +0200 [I]  IM: All install checks pass

            2014-08-24 17:49:29 +0200 [W]  IM: Unexpected umask value for process: 0

            2014-08-24 17:49:29 +0200 [I]  IM: User does not have any processes that need to be closed.

            2014-08-24 17:49:29 +0200 [I]  IM: [install started]

            installer: Cannot install on volume / because it is disabled.

            installer: Das System erfüllt nicht die Mindestanforderungen für die Installation. Mac OS X 10.6 oder höher wird benötigt.

            2014-08-24 17:49:30 +0200 [E]  IM: [install failed: 1]

            2014-08-24 17:49:30 +0200 [E]  IM: Install failed with error code: 1.

            2014-08-24 17:49:30 +0200 [I]  IM: ----------  log end  ----------

            2014-08-24 17:55:34 +0200 [I]  IM: ---------- log start ----------

            2014-08-24 17:55:34 +0200 [I]  IM: All install checks pass

            2014-08-24 17:55:34 +0200 [W]  IM: Unexpected umask value for process: 0

            2014-08-24 17:55:34 +0200 [I]  IM: User does not have any processes that need to be closed.

            2014-08-24 17:55:34 +0200 [I]  IM: [install started]

            installer: Cannot install on volume / because it is disabled.

            installer: Das System erfüllt nicht die Mindestanforderungen für die Installation. Mac OS X 10.6 oder höher wird benötigt.

            2014-08-24 17:55:35 +0200 [E]  IM: [install failed: 1]

            2014-08-24 17:55:35 +0200 [E]  IM: Install failed with error code: 1.

            2014-08-24 17:55:35 +0200 [I]  IM: ----------  log end  ----------

            2014-08-24 18:03:57 +0200 [I]  IM: ---------- log start ----------

            2014-08-24 18:03:57 +0200 [I]  IM: All install checks pass

            2014-08-24 18:04:05 +0200 [I]  IM: User does not have any processes that need to be closed before the Flash Player can be installed.

            2014-08-24 18:04:06 +0200 [I]  IM: [install started]

            installer: Cannot install on volume / because it is disabled.

            installer: Das System erfüllt nicht die Mindestanforderungen für die Installation. Mac OS X 10.6 oder höher wird benötigt.

            2014-08-24 18:04:07 +0200 [I]  IM: [install completed]

            2014-08-24 18:04:07 +0200 [E]  IM: [install failed]

            2014-08-24 18:04:27 +0200 [I]  IM: ----------  log end  ----------

            2014-08-24 18:05:45 +0200 [I]  IM: ---------- log start ----------

            2014-08-24 18:05:45 +0200 [I]  IM: All install checks pass

            2014-08-24 18:05:51 +0200 [E]  IM: User has 1 process that needs to be closed before the Flash Player can be installed.

            2014-08-24 18:05:56 +0200 [I]  IM: [install started]

            installer: Cannot install on volume / because it is disabled.

            installer: Das System erfüllt nicht die Mindestanforderungen für die Installation. Mac OS X 10.6 oder höher wird benötigt.

            2014-08-24 18:05:57 +0200 [I]  IM: [install completed]

            2014-08-24 18:05:57 +0200 [E]  IM: [install failed]

            2014-08-24 18:05:59 +0200 [E]  RA: Unable to execute privileged task '/Library/Application Support/Adobe/Flash Player Install Manager/fpsaud'

            2014-08-24 18:05:59 +0200 [I]  IM: ----------  log end  ----------

            2014-08-24 18:06:20 +0200 [I]  IM: ---------- log start ----------

            2014-08-24 18:06:20 +0200 [I]  IM: All install checks pass

            2014-08-24 18:06:20 +0200 [W]  IM: Unexpected umask value for process: 0

            2014-08-24 18:06:20 +0200 [I]  IM: User does not have any processes that need to be closed.

            2014-08-24 18:06:20 +0200 [I]  IM: [install started]

            installer: Cannot install on volume / because it is disabled.

            installer: Das System erfüllt nicht die Mindestanforderungen für die Installation. Mac OS X 10.6 oder höher wird benötigt.

            2014-08-24 18:06:21 +0200 [E]  IM: [install failed: 1]

            2014-08-24 18:06:21 +0200 [E]  IM: Install failed with error code: 1.

            2014-08-24 18:06:21 +0200 [I]  IM: ----------  log end  ----------

            2014-08-25 20:05:43 +0200 [I]  IM: ---------- log start ----------

            2014-08-25 20:05:43 +0200 [I]  IM: All install checks pass

            2014-08-25 20:05:43 +0200 [W]  IM: Unexpected umask value for process: 0

            2014-08-25 20:05:43 +0200 [I]  IM: User does not have any processes that need to be closed.

            2014-08-25 20:05:43 +0200 [I]  IM: [install started]

            installer: Cannot install on volume / because it is disabled.

            installer: Das System erfüllt nicht die Mindestanforderungen für die Installation. Mac OS X 10.6 oder höher wird benötigt.

            2014-08-25 20:05:44 +0200 [E]  IM: [install failed: 1]

            2014-08-25 20:05:44 +0200 [E]  IM: Install failed with error code: 1.

            2014-08-25 20:05:44 +0200 [I]  IM: ----------  log end  ----------

            • 3. Re: Flash Player installer says I can’t install the recent Flash player because it needs OS x 10.6 or higher. But my MAC runs on 10.8.
              m_vargas Adobe Employee

              Hi woyfe,

               

              I haven't been able to reproduce this, however, I have filed an internal bug for it.  We're hoping to get it into an upcoming beta release.  I'll post back here once the beta with the fix is available to download.

               

              --

              Maria

              • 4. Re: Flash Player installer says I can’t install the recent Flash player because it needs OS x 10.6 or higher. But my MAC runs on 10.8.
                woyfe Level 1

                Hi Maria,

                 

                here is the System\Library\CoreServices\SystemVersion.plist file you asked for.

                 

                woyfe

                 

                <?xml version="1.0" encoding="UTF-8"?>

                <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

                <plist version="1.0">

                <dict>

                    <key>ProductBuildVersion</key>

                    <string>12F45</string>

                    <key>ProductCopyright</key>

                    <string>1983-2013 Apple Inc.</string>

                    <key>ProductName</key>

                    <string>Mac OS X</string>

                    <key>ProductUserVisibleVersion</key>

                    <string>10.8.5</string>

                    <key>ProductVersion</key>

                    <string>10.8.5</string>

                </dict>

                </plist>

                • 5. Re: Flash Player installer says I can’t install the recent Flash player because it needs OS x 10.6 or higher. But my MAC runs on 10.8.
                  m_vargas Adobe Employee

                  Hello,

                   

                  We have a beta available with a potential fix for this.  You can download the beta at labs.adobe.com/downloads/flashplayer.html.

                   

                  --

                  Maria

                  • 7. Re: Flash Player installer says I can’t install the recent Flash player because it needs OS x 10.6 or higher. But my MAC runs on 10.8.
                    m_vargas Adobe Employee

                    Hi Woyfe,

                     

                    Thank you for confirming that the beta works. This fix will be included in the next Flash Player release.   When that happens, you'll want to uninstall the beta, using the uninstaller posted to the beta page, and install the release build to return to the release channel.  Otherwise, you'll remain in the beta channel and receive beta updates (if you selected the option to 'Allow Adobe to install updates (recommnded)" when you installed the beta) which occur much more frequently than release builds.

                     

                    --

                    Maria