2 Replies Latest reply on Aug 28, 2014 4:51 AM by paul@enovate

    after effects not responding when trying to open project

    paul@enovate

      Hi, my After Effects fails to open a project I've been working on. Every time I try to open the project, the "open project" window appears and after a few moments AE is not responding anymore.

      I've tried the following, none of these have solved the issue:

      - moved the project files to a different location

      - tried to open project with Caps Lock on

      - reset preferences

      - emptied cache

      - tried to import the project into an amply project

       

      To make things more complicated, I'm on a tight schedule and have to deliver this project (actually, two) to a customer within two weeks.

      Ho do I get into the project? It is quite large with lots of compositions, so that might be a reason for the trouble, however, as long as I can't get into the project I can't do anything else except start all over again in a new project, which is really not an option because it takes way too much time.

       

      Version:

      After Effects 11.0.4 (no creative cloud)

       

      computers specs:

      Apple Macbook Pro

      2.6 GHz Intel Core i7

      16 GB 1600 MHz DDR3 memory

      SSD 500Gb

      NVIDIA GeForce GT 650M 1024MB Graphics

      Software: OSX 10.8.5

        • 1. Re: after effects not responding when trying to open project
          Mylenium Most Valuable Participant

          Try to open the project on another machine, if you can. Sometimes merely using Windows vs. Mac works wonders and naturally other things like fonts, CoDecs etc. May come into play. Also temporarily remove third-party plug-ins should you use them. Sometimes due to excessive calculations or licensing isues they can completely make projects unworkabele. Also, as you just learned the hard way, in the future make it a point to use incremental saving/ save as copy and regular backups...

           

          Mylenium

          • 2. Re: after effects not responding when trying to open project
            paul@enovate Level 1

            Thanks! Yes I thought of opening the project on another machine; thanks or the tips.

            I did regularly save the project btw, but those files didn't work either. Eventually I got it working again by disconnecting from our server (just maybe this could have something to do with it? I don't know), restarting my mac and moving all the project files to another location. Then it finally opened and I got it working with the "replace footage" option.

            The problem is, I think, that there might be a corrupt file somewhere, or maybe some update along the way. It's easy to lose track of one or two files along the way if you're working with lots of comps all the time.

            It happened before, and it always seems to be the case with projects that I haven't opened for months; when I eventually need to work in one again, this issue shows up.

            Could it have to do with a lot of compositions open at the same time? Or the project simply being too large?

            Thanks for the help anyway;

            I am backing up everything, but that doesn't help much if you need that .aep file to work. If the problem is within AE (failing to load all files, or crashing on a corrupt one) then I could have a million backups and still not get into the project.

            I wasn't aware that even fonts could lead to issues… I use only one plugin; and this should not be the problem, since everything worked fine all the time with other projects.