0 Replies Latest reply on Aug 28, 2014 1:52 AM by Shelley Reeder

    My Fireworks Studio MX 2004 won't run on  iMac OS X 10.9 and maverick

    Shelley Reeder

      Fireworks and Flash Professional Studio MX 2004. I just upgraded to a new imac running OS X 10.9 and maverick - and neither app will run.

      Will the Fireworks MX 2004 (7.0.2) updater fix this?

      Any suggestions?


      WIll I have to buy a newer version?

      Can I buy older versions or do I have to go with the most recent one?

      Which version do you recommend?