0 Replies Latest reply on Aug 28, 2014 3:39 AM by Boptissa

    Why do I experience tethering issues with two different Nikon cameras on LR 5.6 that wasn't in LR 5.5?

    Boptissa

      Hello,

       

      I'm actually experiencing some tethering issues between a D800/D3X cameras and LR 5.6.

       

      I'm running Mac OS 10.9.4

       

      -Both cameras seems to get "inactive" after a minutes idle.

      -Changing f/stop or speed shutter settings from camera doesn't show up (or maybe after 5 minutes) in LR's tethering bar.

      -Pictures taken from camera of from LR triggering button, may take 2 minutes to show up in LR....  Sometimes they don't!!! You have to stop/relaunch tethering mode to re-initiate communication between LR and camera.

       

      It's very painful cause you have to spend your time dealing with it during photoshoot....

       

      I've checked if something was set on camera that would get into a sleeping mode but didn't find anything.

       

      I tried re-creating a new user account on the computer but issue still persist...

       

       

       

      But : I have tried Nikon Camera control pro software and everything goes like a charm! Even if if you let the camera idle for an hour.

       

      So my question is:

       

      "Was someting changed  (from LR 5.5 to 5.6) about communication protocol for Nikon gear??"

       

      I would appreciate any help, I'm getting crazy...

       

      many thanks!

       

      david