2 Replies Latest reply on Aug 8, 2006 6:30 PM by marz72overlook

    Audio got out of sync with slides- help!

    marz72overlook
      What could I have done to have the audio in the entire movie move forward by several slides?
      I added a powerpoint slide to the beginning but I added slides to other movies, and all is fine.
      It's not as easy to use the time line, because there are a great many interactions btwn audio and demo activity captured on screen.
      Am I hosed? Do I have to go back to an earlier version?

      Is there a way to remove a chunk of time and have all audio slide back?
      :(
        • 1. Re: Audio got out of sync with slides- help!
          Captiv8r Adobe Community Professional & MVP
          Hi marz72overlook

          How exactly did you insert your audio?

          My reason for asking is because it sounds like perhaps you added a narration track using the background audio function. Background audio normally begins the moment the movie starts. So assuming you had done it this way, I can easily see how adding a new slide at the beginning would definitely muck about with your timing!

          Sincerely... Rick
          • 2. Re: Audio got out of sync with slides- help!
            marz72overlook Level 1
            quote:

            Originally posted by: Captiv8r
            Hi marz72overlook

            How exactly did you insert your audio?

            My reason for asking is because it sounds like perhaps you added a narration track using the background audio function. Background audio normally begins the moment the movie starts. So assuming you had done it this way, I can easily see how adding a new slide at the beginning would definitely muck about with your timing!

            Sincerely... Rick


            Nope - not knowingly, anyway! I;ve seen that, and wished I could put some Pink Floyd behind my rather dry narration, but did not use it!