1 Reply Latest reply on Aug 28, 2014 1:29 PM by m_vargas Branched from an earlier discussion.

    "unable to load metafile"

    ADF34

      Hello m_vargas

       

      I'm having the same issue as gezaapp but the difference is that when I tried to download flash player update to my personal laptop for the first time it didn't work I got a download interrupted error, so then I tried to download the update to my work laptop but once I tried to run it I got a "Application currently in use" error message.

       

      Even though I have nothing running with Flash player, so I then I copied the .exe file to a thumb drive and tried to run it on my personal laptop.

      It started running but then I got this

      Adobe Issue.JPG

       

      I ran the debug with the command prompt but got this same error can you help ??

        • 1. Re: "unable to load metafile"
          m_vargas Adobe Employee

          Hi ADF34,


          I branched your comment to a new thread as it is a different issue from the original thread.

           

          In your case, the online installer appears to be having difficulty communicating with our servers. Please use the standalone/offline installer posted at the bottom of this page Installation problems | Flash Player | Windows.  There are two installers, one for Internet Explorer and one for other browsers. If you use IE and non-IE browsers you'll want to install both Flash Player types.

           

          --

          Maria