1 Reply Latest reply on Aug 29, 2014 2:29 PM by A.T. Romano

    I lost my audio on Adobe Premiere Elements 12

    R.E.Day

      I lost my audio on Adobe Premiere Elements 12.


      All my other programs are working OK

       

      II think one of my settings as changed (my be because of a update)

       

      I did a reboot a number of times( didn't help )

       

      I am running Windows 8

       

      Can you help?

        • 1. Re: I lost my audio on Adobe Premiere Elements 12
          A.T. Romano Level 7

          R.E. Day

           

          Given you have Premiere Elements 12 on Windows 8 64 bit.

          Did you update from 12 to the 12.1 Update using an opened project's Help Menu/Update?

          What update were you referring to when you said you thought the problem might be related to an update?

           

          We need a lot more details of "lost audio Premiere Elements 12"

           

          Does that mean that, when you import video with linked audio into a project, you only SEE the video portion in Project Assets. No audio file seen in Audio Track 1?

          Or, does that mean that, when you import video with linked audio into a project, you see the audio file but it has no sound?

           

          There is another possibility. This is a known issue that is affecting some where sound is lost from the numbered audio tracks and soundtrack when a narration track is created using the program's Narration Tool and added to the project. Is that what is happening in your situation?

           

          Also, did you check the Edit Menu/Preferences/Audio Hardware ASIO setting, Input and Output?

           

          Lots of questions, lots of answers needed to sort through to get to the core of the matter.

           

          Looking forward to your follow up.

           

          Thank you.

           

          ATR