2 Replies Latest reply on Aug 30, 2014 2:24 AM by Jeff Arola

    my develop adjustment are missing?

    photos by lam

      Hello, for some reason my develop adjustments are missing.. see photo below all of my lighting controls are not visible?? Can someone help!

       

      Screen Shot 2014-08-29 at 4.13.52 PM.png

        • 1. Re: my develop adjustment are missing?
          Level 5

          BOILERPLATE TEXT:

          If you give complete and detailed information about your setup and the issue at hand, such as your platform (Mac or Win), exact versions of your OS, of Photoshop and of Bridge, machine specs, such as total installed RAM, scratch file HDs, video card specs, what troubleshooting steps you have taken so far, what error message(s) you receive, if having issues opening raw files also the exact camera make and model that generated them, etc., someone may be able to help you.

           

          Please read this FAQ for advice on how to ask your questions correctly for quicker and better answers:

           

          http://forums.adobe.com/thread/419981?tstart=0

           

          Thanks!

          • 2. Re: my develop adjustment are missing?
            Jeff Arola Adobe Community Professional

            Which operating system are you using?

             

            Which version of Lightroom?

             

            It looks to me like the Lightroom application/program window has been resized to be much smaller.

            In other words the lightroom application/program window is not maximized to fit your screen

             

             

            Anyway you probably want to post over in the lightroom forum, since this forum deals with photoshop (i.e. photoshop cs6 and cc 2014)

             

             

            https://forums.adobe.com/community/lightroom