2 Replies Latest reply on Aug 31, 2014 12:39 AM by John Waller

    Lumix GX7 RAW files incompatible with Lightroom 4.4?

    doodlef

      Hello,

      I have used Lightroom 4.4 successfully with Lumix GF1 .RW2 files but I just discovered Lightroom 4.4 does not recognize Lumix GX7 .RW2 files.

      Do I need to upgrade to Lightroom 5? I checked for updates on 4.4 and I am up-to-date.

      Any advice would be helpful.