3 Replies Latest reply on Sep 1, 2014 4:50 PM by sderemer7

    Unified Camera tool isn't working! PLEASE help!

    sderemer7

      Hey- When I try to use my Unified camera tool to pan up on a 2D-3D fly through I'm making, it automatically clicks over to Orbital camera tool! It'll show the usual Unified Cam tool until I click, and then it switches to Orbital. Obviously Orbital, as well as the others, don't pan the way I need, so I urgently need to know if there might be some setting I've messed up? It was working earlier!

        • 1. Re: Unified Camera tool isn't working! PLEASE help!
          Mylenium Most Valuable Participant

          We can't know. You have not provided any proper technical information like system specs, version of AE, comp settings and so on. Also check that you are actually in a camera view.

           

          Mylenium

          • 2. Re: Unified Camera tool isn't working! PLEASE help!
            Rick Gerard Adobe Community Professional & MVP

            How are you trying to adjust the camera? I think you are probably going about animating a camera along a path using a very awkward and tiresome workflow. By far the easiest way to animate a camera along a path is to place a null at the same position as your camera, parent the camera to a null, then animate the null. Camera path and the angle of the camera can be animated easily by animating the null even if you have a two node camera. If you have a one node camera you can independently animate the orientation or x, y, or z rotation of the camera independently of the null. This is a better way to work with either type of camera.

             

            As Mylenium said, without seeing a screenshot of your comp with all problematic layers properties revealed we can't know what is going on. I also have no idea what you mean when you say it will show the Unified Camera tool until I click. Click where? Pressing the C key will change to the camera tools in the comp window. The first time you press C you get a unified camera tool. If you have a single node camera selected the unified camera tool adjusts orientation. If you have a 2 node camera selected, the unified camera tool adjusts camera position because the angle is controlled by the point of interest. Clicking the and dragging the unified camera tool always gives you an orbit icon. You cannot dolly in and out with the UCT. Never have been able to do that. You cannot change orientation with the UTC if you have a two node camera selected.

             

            I think you are just not remembering how the tool works. BTW, using the unified camera tool to tilt up (no such thing as a pan up) with a two node camera will lower the camera position, but on a one node camera it will change the x orientation (mostly) of the camera. In either case, you'll find better results using

            • 3. Re: Unified Camera tool isn't working! PLEASE help!
              sderemer7 Level 1

              First of all, I'm so sorry for the double post. I wasn't able to find my other one, and with the sketchy internet I have living out of the country right now, I thought it might not have gone through. Also, thank you so much for taking the time to give me such a thorough response. I know it must be frustrating responding to people who don't have a clue about what they're speaking of. I had just found something that was working for what I wanted to make, and was following tutorials, and all of a sudden my tool wasn't working anymore! I'll read through your response after work and hopefully will be able to figure out what I'm doing!

               

              Thank you again for taking the time and sharing your obviously vast knowledge! Wishing you a wonderful week~