9 Replies Latest reply on Oct 13, 2014 8:22 AM by koladiola

    Problems with Lrcat file on an new computer

    koladiola

      Hi, I have a Lr5 catalogue with some 45k pics that runs on a USB drive. Connected to my Dell Workstation it works without problems, now I got a new Workstation, and while in grid view, when I try to enter a keyword beginning with an s or b, Lr stops working for a moment, both displays turn black and then start working, but with changed systray colour, sometimes Lr crashes. I presented the problem to the Adobe helpdesk, they just say that the catalogue seems to be corrupt (indeed, with an new, empty catalogue there is no problem), but they cannot help me further. Since the problem occurs only on the new computer, before I turn back to an older backup I would like to know if somebody has another solution that would keep me from throwing away all the work of the last 4 days. Any hint will be appreciated!

        • 1. Re: Problems with Lrcat file on an new computer
          ssprengel Adobe Community Professional & MVP

          Displays during black and coming back sounds like the video driver is crashing, perhaps due to lack of video memory or an iffy driver version.   ow does the video and computer RAM compare between the old working computer and the newer one?

          • 2. Re: Problems with Lrcat file on an new computer
            THG_BO Level 3

            Hello,

             

            If I were you, I would try to export all my images into a new catalog and open this new catalog on the new computer. (You do not need to export the images / previews.)

            • 3. Re: Problems with Lrcat file on an new computer
              koladiola Level 1

              Thanks for your replies!

              "export all my images into a new catalog and open this new catalog on the new computer." That's what I did yesterday, after the chat with the Adobe people. Apparently, the defect was also copied into the new catalogue, that didn't help.

              "Displays during black and coming back sounds like the video driver is crashing": Yep, this was my first approach to solve the problem: Installed an Adobe certified driver. After that, I tried it on another new computer, same thing happens: Enter an s or b into the keywords, graphics say adios, sometimes Lr crashes. Not so on my "old" machine (6 GB RAM, 512 MB GDDR3 video RAM on the graphics board). The new PC has 32 GB RAM and 3 GB GDDR5 video RAM. I changed the keyboard, uninstalled the Wacom tablet drivers and used a standard mouse - nothing helps. This catalogue just seems not to like newer computers... If I go back to one of the backups, it could be that the problem exists for month because on my old machine this catalogue runs without problems, and I would not have realized that there was a problem. You could say, why not use it on an old PC and throw the new one away? Well, the old PC is an office PC (Dell T7500) while the new one is dedicated for graphics, with colour mgt and good displays and so on.

              • 4. Re: Problems with Lrcat file on an new computer
                THG_BO Level 3

                Hello,

                 

                did you try to reinstall LR? Delete (rename) the Adobe\Lightroom Folder from %appdata% before you reinstall. Do you store presets / settings togehter with your catalog? Then also delete (rename) them.

                • 5. Re: Problems with Lrcat file on an new computer
                  koladiola Level 1

                  Hi,

                  I installed Lr on two different (new) machines, same problem with this catalog on both of them. Yes, I store presets / settings together with the catalog on an external usb drive to use it on different PCs (working and presentation). I will change this just to see what happens.

                  • 6. Re: Problems with Lrcat file on an new computer
                    koladiola Level 1

                    I separated the previews, settings a.s.o. from the catalog file and moved the catalog from the external to an internal drive. I flushed all caches, reset keywords, settings. No change. I turned back to a backup dating July, 2014, and as I suspected, the problem is also in this backup. I just don't understand what is happening there! I'm not quite new with computers (as a user, I'm not an IT professional), but this brings me to my limits. Has anybody any idea what could be the cause for this behaviour?

                    • 7. Re: Problems with Lrcat file on an new computer
                      THG_BO Level 3

                      Hello,

                       

                      next idea... You say: "when I try to enter a keyword beginning with an s or b, Lr stops working for a moment, both displays turn black and then start working, but with changed systray colour, sometimes Lr crashes."

                      The change of the tray icon may be the result of a windows design theme change. If you change the disgn by hand, display turns black.

                      The turn black of the display may be caused by a change in the graphic adapter configuration (clone mode to some third / forth invisible monitor, activation of some graphic card preset, or some 3d optimization for spechial game). This change may be caused by the graphic card software tool (e.g. AMD Catalyst, Nvidia nView) by a hotkey (b, s)

                       

                      If it is a problem with your keyword list (b, s), you can export it on your current machine. Create a new catalog on the new machine. Import some images and import the keywords. Try to set keywords.

                       

                      • 8. Re: Problems with Lrcat file on an new computer
                        koladiola Level 1

                        History, to make it clearer: I worked for years with Lr2, 3, 4 on a HP Workstation, updated to Lr5 in June, 2014. Everything fine. Then I bought a new HP z420, installed Lr5 and converted the catalog to the new Lr5 format.

                        Since then I got the described issue. The z420 had other problems, so I returned it to the dealer and got another (no name) workstation, with a different graphics card. Same problem with Lr as on the HP. The same catalog runs fine on the old HP and on an old Dell. Yesterday, I tried another backup (from Lr4, converted to Lr5 format) dating Jan 2014. Same issue.

                        Since the monitors turn black for some seconds, one of my first ideas was the hotkey thing (but why only in the keyword field of Lr??), nowhere in the www I found something like hotkey b or s (without the Alt or Ctrl key), and outside of Lr, of course it has no effect simply tapping b on the keyboard. I am still not sure if this is a mere catalog problem (even if it doesn't occur with a brand new catalog and occurs on two completely different PCs).

                        I will try the thing with the keyword list or delete all keywords later, thank you THG_BO.

                        • 9. Re: Problems with Lrcat file on an new computer
                          koladiola Level 1

                          Hi,

                          after endlessly trying to fix a catalogue that probably had no error, it turned out that there is a conflict between Lr keywords and some Nvidia drivers, across builds (two different graphics adapters: Geforce and Quadro, in two different computers, both producing the same error!). Thanks a lot for your help, especially THG_BO.

                          Achim