0 Replies Latest reply on Sep 1, 2014 1:08 PM by Stevie 72

    Advice on installing CF11 & CF Builder 3 on the same 2008 server.

    Stevie 72 Level 1

      Hi all,

       

      I currently have a win 2003 server running CF9 and CFBuilder. I have decided up upgrade to CF11 and CFBuilder 3 on a win 2008 server.

      CFBuilder developed code

      I installed CF11 without much issue in Production mode, moved some of my CF9 code and over it worked ok, a few coding issues but nothing major. I then attempted to install CFBuilder 3 I chose not to install the local admin server as I had installed CF11. I attempted to set up a server in CFBuilder using 'other' and pointing it to my cf root but the server just showed as stopped.I then noticed my CF11 was broke. The admin page would not display, the code I copied over would not display. I looked at the main CF11 service and it was running, I tried to restart it but it crashed. I then attempted to uninstall CF11 and CFBuilder but they would not uninstall properly.

       

      I have rebuilt my 2008 VM, so now have a clean server to start again.

       

      So - any advice on where I went wrong, or pointers on what I should do ?

       

      This set up is used to host various internal web sites and web apps. Traffic is not heavy which is why I am installing both on the same server. I set up a directory to keep the CFBuilder developed code and then once happy I copy it over to inetpub to be accessed via IIS.

       

      Any help  / advice appreciated.