1 Reply Latest reply on Sep 19, 2014 4:32 PM by Jesse...

    vector mask missing


      The "Auto Vector Mask" in Fireworks comes up totally blank when I try and apply it to one of my projects. Has anyone else experienced this, and if so can you please help? I do not receive any error message just an empty pop up window. I have uninstalled and re installed about 10 different times with any success. Please help ASAP. Thanks in advance.

        • 1. Re: vector mask missing
          Jesse... Level 1

          A lot of glitches in Fireworks can be solved by deleting the preferences file. First you will have to make sure your Library folder is viewable and you are accessing the root folder on your hard drive. In recent releases of Mac OS, it is hidden by default.


          First, show your Hard Drive by following these directions:


          1. In the Finder, choose Preferences from the Finder menu.
          2. Click the General icon on the toolbar.
          3. Select "Hard disks" in the "Show these items on the desktop:" section.
          4. Close the Finder Preferences window.


          Next, you'll have to unhide the library folder by following these instructions:


          In the Finder, choose View > Show View Options (or press Command-J).

          Near the bottom of the resulting View-Options palette is a setting called Show Library Folder. Enable this option. Your Library folder is immediately visible.


          In that folder, find the Preferences folder. Then in the preferences folder, find the file with this name (or similar): "com.adobe.Fireworks.12.0.0.plist" and delete it.

          Restart your machine and Fireworks and your problem may be solved.