1 Reply Latest reply on Sep 2, 2014 8:27 PM by pwillener

    I have been having a problem with the shockwave flash plugin loading when I start Firefox.  I checked the plugin menu and see that both version 13 and 14 show as plugin.  How do I get rid of version 13?  I checked and I have the current version 14.

    Alanrs

      I have been having a problem with the shockwave flash plugin loading when I start Firefox.  I checked the plugin menu and see that both version 13 and 14 show as plugin.  How do I get rid of version 13?  I checked and I have the current version 14.