1 2 Previous Next 44 Replies Latest reply on Feb 12, 2016 7:06 AM by Mohanaraj

    brush line jumps away from cursor?

    eeyore_ee

      Every time I use the brush, pencil or eraser tool, it jumps a couple of cm away from the cursor. The line then continues, and although the cursor shows up in the right place and the line itself is fine in terms of responsiveness and pressure sensitivity, it appears away from the cursor.

       

      The other tools are fine- even the lasso tool draws a line in the right place. I assumed my monoprice tablet was just incompatible with flash, but the same thing happened when I tried my wacom tablet (bamboo pen and touch). Both tablets still work perfectly in photoshop.


      I have tried uninstalling and reinstalling the drivers for both tablets in turn, and even uninstalling and installing flash again, but theres no change. I also tried messing with the tablet settings, and removing all wacom preferences, but nothing worked.

       

      Any ideas?

       

      (I am using an up to date version of flash pro cc, with windows 8.1 on a laptop with an intel i7 processor, 16gb ram and dedicated graphics)

        1 2 Previous Next