1 Reply Latest reply on Sep 1, 2014 11:02 PM by Phil.com

    My timecode changed to five digits APE11

    Phil.com Level 1

      APE 11 running Vista

      All of a sudden my time code changed from h:m:s;f to five digit numbe. I have searched every phrase I can think of relating to timecod and have fround no answer. You would think it would be indixed someplace.

       

      So, how do I reset my timecode on my time line back to h:m:s;f, please?

       

      Thanks in advance.

      Cheers and Peace! Phil

        • 1. Re: My timecode changed to five digits APE11
          Phil.com Level 1

          I knew this would happen as soon as I pressed the Post button.

           

          I found it under:

          Edit/Project Settings/General/Display Format/change to 30fps Drop Frame Timecode

           

          I still don't understand why that is so difficult to find any place. It did not show up in APE Help.

           

          I just stumbled over it back tracking what I looked for before.

           

          Cheers andPeace! Phil