1 Reply Latest reply on Sep 3, 2014 4:30 AM by Doc Maik

    Compatibility question

    johnblane

      I have CS 5.5. Do I need to upgrade to CS6 to be compatible with Mac OS 10.8?

        • 1. Re: Compatibility question
          Doc Maik Level 4

          Not necessarily, as Adobe only defines the minimum OS version required for CS5.5. Problems coming from newer OS versions are usually based on the OS updates, so that patches from Adobe can help.

          I'd say, you need to find out if it works on 10.8, probably install some updates and see if all works fine.