6 Replies Latest reply on Sep 4, 2014 1:23 PM by Koen van Gestel

    What could have happened to my LR catalogue ?

    Koen van Gestel

      Because Dropbox recently announced an update about a cloud drive of 1 TB, I was thinking about moving my Pictures folder (OSX) to my Dropbox folder. Because you can't really move it within the Finder I tried the following Terminal solution:

       

      sudo rm -rf ~/Pictures && ln -s "/Users/[Username]/Dropbox/Pictures" ~/Pictures

       

      (source: https://thomashunter.name/blog/move-special-os-x-user-folders-to-external-drive/)

       

      After doing that I opened Lightroom and it immediately asked for the last used catalogue. Selected Lightroom 5 Catalog.lrcat but then it showed a library which surely missed a couple of folders. Don't know why.

      Because I don't like my settings lost I sort of made a roll back also via a solution mentioned on https://thomashunter.name/blog/move-special-os-x-user-folders-to-external-drive/ (below):

       

      sudo mv "/Users/[Username]/Dropbox/Pictures" ~/Pictures

       

      After this I opened Lightroom and again it asked for my catalogue with the same result as mentioned above.

       

      So now I have lost all my folders in my library. Believe I'm a bit lost in this. And then you guys are my hope for fixing this . So who can help me out?

       

      Thanks in advance!