1 Reply Latest reply on Sep 4, 2014 9:54 AM by BobLevine

    How do I upgrade the plugins needed for my earlier version of InDesign CS5 so I can open a file in a later version of CS5?

    RTSV

      How do I upgrade the plugins needed for my earlier version of InDesign CS5 so I can open a file in a later version of CS5?