0 Replies Latest reply on Sep 4, 2014 3:02 PM by John181818

    Secunia PSI Error Points To Photoshop CC 2014 Folder

    John181818 Level 1

      Secuna PSI is giving me an error pointing to a program called "node.js", which appears to have been installed in my Adobe Photoshop CC 2014 folder and out-of-date.  Does anyone know anything about this program and, if so,  why it is causing a Secunia error?

       

      Thank you.