0 Replies Latest reply on Apr 11, 2007 10:29 AM by gcio

    Compiled Project Hangs on Clicking a link

    gcio
      Good afternoon. I have a HUGE help file in Robohelp X5. I've been editing and adding to it for years. I did not create the original, but it has been working just fine up until yesterday. I tried to Generate the primary layout and everything went fine. When I selected View layout, it opened just fine. But as soon as I clicked on a bookmark or a link (I tried this several times), the entire project froze up and I received a message saying that hhlauncher.exe encountered a problem and had to close. Since this was an executable file, I uninstalled Robohelp and re-installed it from the disc. I tried again, same problem. I got a copy of the executable file from a co-worker and redid it. Also the same problem. I tried renaming the project, still got the error. I'm also getting another error message saying the DrWatson Postmortem Debugger has encountered a problem and had to close. I've researched this on the web, it seems many people are encountering this problem, but no solution has worked for me. I running RH X5 on Windows NT Laptop. Is there a way to start a new Help file and move the entire project to it?
      Has anyone ever had trouble like this before? Is there anyway to correct it? I'm totally frustrated! Thanks.