0 Replies Latest reply on Sep 7, 2014 9:17 AM by BJBBJB1

    Lightroom non-responsive after viewing/changing catalog settings

    BJBBJB1 Level 1

      I have used Lightroom a long time.  Recently upgraded from 5.4 to 5.6.  I don't go to catalog settings very much at all, usually only upon a new whole version number.  I run windows 7 64 bit.

       

      Anyway I recently went in to change the backup frequency and saw lightroom "dim" and become non-responsive.

      Now if I just VIEW the settings on the first tab, all is good.  If I change the backup settings or even view another tab, it becomes non-responsive. I close and re-start and all is fine.  Running everything else in Lightroom works fine. Now eons ago the last time I was in there, I know it did not do that.  That was probably when I upgraded from 4 to 5.

       

      I ran a backup and the catalog integrity check, backup and optimization all worked fine.  So I think/hope my catalog is "okay".

       

      I know when Lightroom has issues with it's own preferences, you just delete the preference file and start over.  But of course in this case, that data is stored within the catalog I assume.

       

      Anyway, just curious if anyone else has seen this behavior.  I can live with it. And BTW, the changes I make to the catalog (i.e. changing the frequency) are respected and made.

       

      Thanks,

      BJBBJB1