3 Replies Latest reply on May 22, 2016 9:01 AM by matthews23093576

    E_ADEPT_NO_TOKEN Problem !!!

    ghahaity

      I purchased an Ebook and i tried to open it with adobe digital edition

       

      but when i tried to open the acsm file this message appeared: E_ADEPT_NO_TOKEN

       

      what is the problem ?!

       

      Message was edited by: Ahmad AlGhahaity

        • 1. Re: E_ADEPT_NO_TOKEN Problem !!!
          kr_lievers

          I have this exact problem. I tried deactivating and reactivation ADE. Then I uninstalled it and re-installed it but still nothing. How do you fix this?

           

          So, I downloaded a sample book from adobe and it worked just fine. Another thing I found in a forum said that the file is probably corrupted if your getting a no_token error and they opened theirs in notepad and fixed the codes. I don't know anything about coding but I looked at the code of the book that worked and the code of the book that doesn't and they are nothing alike. The other forum said it should start and end with <fullfilment_token> or something like that and the book that works has that but the book that doesn't work doesn't have that.

           

          All you coding people, does that make any sense? Is this a problem with the file itself? How can I fix it?

          • 2. Re: E_ADEPT_NO_TOKEN Problem !!!
            PLAPLA

            Try by using another browser! and let me know if it works.

            • 3. Re: E_ADEPT_NO_TOKEN Problem !!!
              matthews23093576

              Window 10 user.  The e-book works on my laptop but not my desktop.  Same error.  I have tried Chrome, IE and Firefox.  I have two files for the same book (the old from 2014) indicated  E_ADEPT_REQUEST_EXPIRED, and the new just receive from the publisher indicates that Error getting License,  License Server Communication Problem,  E_ADEPT_REQUEST_ NO_TOKEN error.

               

              I have been working on this problem for several weeks and cannot find a solution,  help is appreciated.