5 Replies Latest reply on Sep 9, 2014 12:20 PM by A.T. Romano

    I can't open audio tracks in an old program.

    JerryS38


      I can't open audio in an old program.

        • 1. Re: I can't open audio tracks in an old program.
          John T Smith Adobe Community Professional & MVP

          From the Premiere Elements Information FAQ http://forums.adobe.com/thread/1042180

          •You MUST use an account with Administrator Privileges to run Premiere Elements

          •(Doing Run as Administrator http://forums.adobe.com/thread/969395 [says Encore and also for "All" versions of Premiere] will sometimes fix "odd" errors)

          •What version of Premiere Elements? Include the minor version number (e.g., Premiere Elements 12 with the 12.0.1 update).

          •What operating system? This should include specific minor version numbers, like "Mac OSX v10.9.4"---not just "Mac"

          •Has this ever worked before?  If so, do you recall any changes you made to Premiere Elements, such as adding Plug-ins, brushes, etc.?  Did you make any changes to your system, such as updating hardware, printers or drivers; or installing/uninstalling any programs?

          •Have you installed any recent program or OS updates? (If not, you should. They fix a lot of problems.)

          •What kind(s) of image file(s)? When talking about camera raw files, include the model of camera.

          •If you are getting error message(s), what is the full text of the error message(s)?

          •What were you doing when the problem occurred?

          •What other software are you running?

          •Tell us about your computer hardware. How much RAM is installed?  How much free space is on your system (C:) drive?

          •How many and what speed are your hard drive(s)... ie 5400rpm or 7200rpm or?

          And some other questions...

          •What are you editing, and does your video have a red line over it BEFORE you do any work?

          •Which version of Quicktime do you have installed?

          • 2. Re: I can't open audio tracks in an old program.
            JerryS38 Level 1

            This is an old program-CD was stolen. I have found the picture and video clips that were missing and pulled them in. The video track plays fine. The audio track has the names on it. the light at the left of the audio track is not on. I am using PE 3.0. My computer is on XP. I plan to upgrade both after I fix this program.

            Can you suggest steps to turn on the audio tracks?

            • 3. Re: I can't open audio tracks in an old program.
              A.T. Romano Level 7

              JerryS38

               

              Premiere Elements 3.0 on Windows XP 32 bit.

               

              Are you working from the 3.0.2 Update of version 3? If not, please do so from the following online download from Adobe.

              http://www.adobe.com/support/downloads/detail.jsp?ftpID=3565

               

              Please clarify your present situation.

               

              1. What is happening....have you tried to open a Premiere Elements 3 saved closed project and have gotten "Where is the file....?"

              messages which would indicate a disconnect between the project's source media and the project? Or something else?

               

              2. I have never seen a "light at the left of the audio track" in versions 2 and 4, never had 3. So, could you explain what you are seeing?

              Perhaps  a screenshot of your Timeline will help us to focus in on the "light" and the problem.

               

              3. Is the audio involved linked to the video in the video track? Or, is the audio a standalone file?

              Do you see content in the audio track...and are you referring to

              a. one of the numbered Audio Tracks

              b. Narration Track

              c. Soundtrack

              Since your question points to how to "turn on the audio track" this is important information.

               

              Let us start here and then we can decide what next.

               

              Thank you.

               

              ATR

              • 4. Re: I can't open audio tracks in an old program.
                JerryS38 Level 1

                This may be a repeat as I am not sure I sent it correctly. Thank you very much for looking at my problem.

                 

                I am using PL 3.0. I have hesitated to change anything until I am able to fix my current program. It is over 2 hr long.

                1. Yes, I can open the program. Yes I did get that message and I was able to find the video & picture clips and put them in the timeline. The program plays fine but none of the audio tracks play.

                2. At the left end of each audio track there is an arrow pointing left and one pointing right. Between the arrows is a dot. All 3 are light grey as if turned off. Logically, one arrow and the dot should light up when the track is in use. I have not been able to make that happen.

                3. Yes, the audio is linked to the timeline. I can see each audio clip named in the audio "bar". There is a track called Main Audio that shows the names of the video clips and a yellow line indicating when I have faded in the sound from the clips. There is another track called Sound Track. It is the track that has the audio clips spelled out on it. The narration or #ed tracks are not shown to be in use.

                Any help?

                Jerry

                • 5. Re: I can't open audio tracks in an old program.
                  A.T. Romano Level 7

                  Jerry

                   

                  Thanks for the further details.

                   

                  I am not sure that

                  an arrow pointing left and one pointing right. Between the arrows is a dot. All 3 are light grey as if turned off.

                  is being interpreted correctly. What you are looking at there - previous triangle, Add/Remove Keyframe diamond, and next triangle - all for keyframing purposes and all functional when the clip is highlighted/selected and non functional when the clip is not. They even work if the audio clip is disabled but highlighted/selected.

                   

                  Please go to the Media Cache Folder (assumed to be in your Libraries/Documents/Adobe/Premiere Elements/3.0) and delete all the conformed audio there (cfa and pek sets).  Afterward, when you reopen this project, do you see any audio conforming activities going on at this point (see bottom right and a progress bar that might be expected to be there.)

                   

                  From what you wrote, the audio with no sound is part of a video audio linked combo. Each combo is the result of a reconnect using one of the "Where is the file...?" message. Go to the hard drive location of one of the files that has been reconnected but with no sound. Does the file at the hard drive save location play back with sound as well as video? What player? Have you checked all the volume controls within the project?

                   

                  Does the problem exist in a new project?

                   

                  Please review.

                   

                  Thanks.

                   

                  ATR

                   

                  Add On...Premiere Elements 3.0/3.0.2 is a 32 bit application. Are you working with SD or HD project which is over an hour in duration?

                  I am wondering about computer resource factors.