5 Replies Latest reply on Sep 15, 2014 6:24 PM by A.T. Romano

    No audio in timeline

    CampbelltownDude

      I got Premiere Elements 12 today by download.  My video clip has audio in preview, but once I move it to the timeline the waveform is a straight line.  Just silence.  I'm stumped.

       

      Suggestions?

        • 1. Re: No audio in timeline
          CampbelltownDude Level 1

          Update.  When I download video directly from the camera I have audio when a lav mic was used, but no audio in the timeline from the camera's build in mic.  There is audio from the camera mic in preview, just not in the timeline.

           

          Still need suggestions

          • 3. Re: No audio in timeline
            A.T. Romano Level 7

            CampbelltownDude

             

            This is not Adobe. Rather user to user. We are all visitors here.

             

            What Preview? Are you talking about the Preview Window (with the Set In and Set Out points) that you can bring up by double clicking the imported video's thumbnail in Project Assets or something else?

             

            How are you importing the file into the project? Whether camera build in mic or the lav mic, are you supposed to be recording Stereo (2 channel)?

            What is the file extension in either case? What is the project preset? (See Edit Menu/Project Settings/General.)

             

            When you import the audio, do you see any audio conforming going on as evidenced by activity in a progress bar at the bottom right of the workspace?

            If so, do you wait for that to go to completion before you move on in the project?

             

            What is the brand/model/settings of the camera that is recording this file which has audio linked to video?

             

            Let us start here and then decide what next?

             

            Thanks.

             

            ATR

            • 4. Re: No audio in timeline
              CampbelltownDude Level 1

              ATR,

              Thanks for the response.  I'll do my best to respond. You may have already helped me find the answer. 

               

              Yes, by preview I mean the preview window with the in and out points.  The nat sound works in that preview window, but is silent in the time line.  The waveform is flat in the timeline too.

               

              The camera is a consumer grade Panasonic HC-x900M.  I was recording at 1080p/60fps. The audio is 6 channels at 48khz.  I can't seem to find the file extension.


              The good news is your response gave me the idea of changing the camera audio from focus to stereo. When I tested it the nat sound mic on the camera now works in PE 12.  I also found that if I convert the file to an MPEG4 the sound works.  The lav always worked, but the cam mic now works too. This is helpful, but since I have about 50 short clips of about 10-20 seconds each for this project the conversion may not be helpful this time.  Looks like I'll have to use older software for this time but can use PE 12 in the future. 


              If you know of a good way to batch convert a bunch of files that would be a big help, or if you have other suggestions I'd love to hear those too. 

              • 5. Re: No audio in timeline
                A.T. Romano Level 7

                CampbelltownDude

                 

                Great job of sorting through the details to get Premiere Elements 12 to work for you. Just in case note, if you have not updated 12 to 12.1 Update, please do so using an opened project's Help Menu/Update. The rest of the reply is an assortment of details for you to consider.

                 

                Details.

                 

                As for batch converting of files, you might want to explore MPEG Streamclip for that purpose.

                http://www.bothell.washington.edu/it/howdoi/articles/mpegstreamclip

                However, when you talk about converting your source to MPEG4, do you really mean going from AVCHD.mts ot AVCHD.mp4, that is, recording with the AVCHD video compression but with a .mp4 file extension or converting your AVCHD.mp4 to MPEG4 compression with a .mp4 file extension.

                 

                I am assuming by audio 6 channels, you are referring to Dolby Digital 5.1 channel (which is represented in properties as 6 channels).

                 

                What is the project preset that you (manually) or the project (automatically) has set for your 1080p60 source video. You can verify that information in Expert workspace Edit Menu/Project Settings/General. It should be

                NTSC

                AVCHD

                AVCHD 1080p60 5.1 channel

                but there is only

                NTSC

                AVCHD

                AVCHD 1080p60

                but you can create an AVCHD 1080p60 5.1 channel project preset for this project.

                ATR Premiere Elements Troubleshooting: PE11: Exporting a 1080p50 or 1080p60 file with 5.1 Channel Audio

                You could explore the use of a project preset with 5.1 channel in its description to determine if any of your issue was impacted by that factor.

                 

                At this point, I am not sure of the camera audio setting regarding built in and external microphones. It looks like you are always going to get 2 channel stereo

                from the external microphone. And, the specifications that I looked at suggest either 5.1 or 2 channel for the built in microphones. You seem to suggest that whichever microphone, the resulting video file has 5.1 channel audio.

                 

                Best wishes moving forward with your Premiere Elements projects.

                 

                ATR