4 Replies Latest reply on Sep 12, 2014 8:10 AM by barbaramohon

    I am running Lightroom 5.  Sync problem...

    nedkcdrs Level 1

      When I sync a group of pictures to change the settings on all of the pictures, the progress bar shows that all the pictures were synced but the pictures don't change until I scroll through them and then they change to the new settings one by one.  They only change if they are visible in the thumbnail bar across the bottom so I have to scroll through them 20 at a time while it slowly syncs the pics.  This take forever!  This cannot be the way it is supposed to work.  Any thoughts???

        • 1. Re: I am running Lightroom 5.  Sync problem...
          Geoff the kiwi Adobe Community Professional & MVP

          Are the settings synced and the Previews just slow updating. Previews need to be rendered after changing settings, you can let Lightroom do this on demand (which is what is happening) or you can use the Menu command to activate rendering.

          • 2. Re: I am running Lightroom 5.  Sync problem...
            nedkcdrs Level 1

            I am not sure what you mean by using the menu command to activate rendering of the previews. The settings are not actually changing until I scroll through the previews and they change one by one.  Even when I go to the develop mode and view the pictures in the grid view, they still are not changed.  If I try and export the pictures for a slideshow or for a time-lapse sequence, the picture settings are not changed unless I have scrolled through the whole group of pictures and they change one by one. I am working on a time-lapse sequence with 1200 pictures. When I synced the pictures, the progress bar showed that the program went through and synced them all but the previews did not change.  They don't ever change unless I can see them in the window, then they change one by one.  I have a brand new very fast Mac with plenty of ram and SS hard drives.  This process should go quickly. Any other thoughts? 

            • 3. Re: I am running Lightroom 5.  Sync problem...
              Geoff the kiwi Adobe Community Professional & MVP

              In the Library Module, in the Library Dropdown Menu is the Render Previews section..... What are is your standard preview size set to currently??

               

              Previews command

              Screen Shot 2014-09-12 at 6.50.02 pm.png

               

              Preview Size is set under Catalog settings and ought to be a size larger than the pixel width of your screen

              Screen Shot 2014-09-12 at 6.50.41 pm.png

               

              Hope that helps...... Previews will not change until you need one larger than the Standard size or you go to the Develop module....unless you render them.

              • 4. Re: I am running Lightroom 5.  Sync problem...
                barbaramohon Level 1

                I am suddenly having sync problems - notably the exposure is way reduced and I don't see any other items sync.  I cannot reach Adobe Lightroom by phone and I don't see this problem address either.  This has been happening for a few weeks.

                 

                Similar sync issues - perhaps from a recent update?

                 

                Sorry I can't help you - just having similar problems. 

                 

                Adobe - HELP!