2 Replies Latest reply on Apr 7, 2007 10:00 AM by Newsgroup_User

    Gradient "banding" issue

    Level 7
      I was trying to put together some gradient background images.

      I exported them using a jpg better quality, but when I view them there
      seems to be a lot of "banding" in them.

      What are the ins and outs of getting a good smooth looking gradient?
      Should I be exporting under a different type? Are there some things I
      need to do in the linear gradient panel or what?

      Appreciate some pointers. Thanks
        • 1. Re: Gradient "banding" issue
          Level 7
          Hi,

          I did see your other post, but was a little flummoxed. It looks like a gif
          file. A jpg shouldn't show banding like that. I have saved gradient jpgs at
          the 80 setting without any problems in the past. All I can suggest is, as
          Sinclair did, that you increase the quality setting.

          Peter

          "Conjurer" <magic@SPAMLESSmind.net> wrote in message
          news:ev8edj$2hl$1@forums.macromedia.com...
          |I was trying to put together some gradient background images.
          |
          | I exported them using a jpg better quality, but when I view them there
          | seems to be a lot of "banding" in them.
          |
          | What are the ins and outs of getting a good smooth looking gradient?
          | Should I be exporting under a different type? Are there some things I
          | need to do in the linear gradient panel or what?
          |
          | Appreciate some pointers. Thanks


          • 2. Re: Gradient &quot;banding&quot; issue
            Level 7
            Thanks PJR

            Guess I will play with that...

            PJR wrote:
            > Hi,
            >
            > I did see your other post, but was a little flummoxed. It looks like a gif
            > file. A jpg shouldn't show banding like that. I have saved gradient jpgs at
            > the 80 setting without any problems in the past. All I can suggest is, as
            > Sinclair did, that you increase the quality setting.
            >
            > Peter
            >
            > "Conjurer" <magic@SPAMLESSmind.net> wrote in message
            > news:ev8edj$2hl$1@forums.macromedia.com...
            > |I was trying to put together some gradient background images.
            > |
            > | I exported them using a jpg better quality, but when I view them there
            > | seems to be a lot of "banding" in them.
            > |
            > | What are the ins and outs of getting a good smooth looking gradient?
            > | Should I be exporting under a different type? Are there some things I
            > | need to do in the linear gradient panel or what?
            > |
            > | Appreciate some pointers. Thanks
            >
            >