20 Replies Latest reply on Sep 17, 2014 11:09 AM by steph251186

    Photoshop CS2 on Windows 7 - unable to boot up after installing

    steph251186

      Hi everyone, I really hope anyone can help me with this!!

       

      Ok, I've always used Imageready CS2 to open avi files to edit then save as animation GIF without affecting quality (which part of PS CS2 that I did pay for) on my old laptop with Windows XP in the past.

       

      Since then I've got a upgrade to PS CS5 (paid for) which I've installed successfully onto my new laptop with Windows 7 but till now, I'm dismayed to find that I'm unable to open avi files in PS CS5 just because I have 64 bit, not 32 bit even though I couldn't find the 32 bit program anywhere (apparently I found the 32 bit by searching in start up button but it still opens as 64 bit?).

       

      So I thought I'd try installing PS CS2 into Windows 7 using my CD and found that the activation part doesn't work anymore which leads me to finding that I could download a copy of PS CS2 without the activation bit (yes I did the uninstall before installing PS CS2 without activation) everything was great BUT...untill I tried booting up my laptop next time, it wouldn't start up properly at all, it would only manage it to that Boot Screen Animation then blackness with the cursor in the middle or rarely to the log on screen that doesn't work but thats it so I had to do a system restore to get it back in working order minus the PS CS2

       

      I thought it was the fault of other things I've downloaded at around same time like xvid decompressor codecs (so I could use VeeDub64) so I downloaded the codeces from different source and restarted to see if it boots up ok (it did) so I tried installing PS CS2 again but same thing happened on restart - failure to boot up and I had to do a few system restores (as some of the points didn't work ) before I barely got it back in working order yet again....

       

      I see that some people have PS CS2 that works perfectly on Windows 7 with 64 bit because they changed the file path when installing the program? Or was I supposed to have the 32 bit program somewhere although maybe I don't have it since my PS CS5 is not extended? Would either of those work? To be honest, I'm quite reluctant to try as I may end up killing my laptop this time around and it's only around 2 years old!!

       

      Any help would be MUCH appreciated!