7 Replies Latest reply on Sep 22, 2014 6:58 PM by a.royce48@gmail.com

    LR 5 Export as catalog not working

    a.royce48@gmail.com

      I am trying to Export my catalog from my desktop PC to a laptop where I want to maintain a duplicate catalog. I am copying the catalog to a USB drive with over 100GB free which is more than enough for the 36GB in My Picture folder. I have tried three times with the last after a cold boot and each time the copy functions starts normally but each time ends abnormally with an error dialog see below.  The first two times when I looked at the location of the catalog that I was creating the folder was completely empty  The last time it looks like 99% of the files are in the folder but the only file in the root is the LRCatalog.lrcat...the other catalog files are missing so it appears incomplete to me.  I am thinking the final step of creating and or copying the catalog file is what is failing. When I looked at the LR progress bar (it is grayed out) it appear to be at the end with a statement that reads "Copy new catalog to final location" but as soon as I select Close Program...LR crashes. 

       

        • 1. Re: LR 5 Export as catalog not working
          a.royce48@gmail.com Level 1

          Here is additional information

           

           

          Lightroom version: 5.6 [974614]

          License type: Perpetual

          Operating system: Windows 7 Ultimate Edition

          Version: 6.1 [7601]

          Application architecture: x64

          System architecture: x64

          Logical processor count: 8

          Processor speed: 2.6 GHz

          built-in memory: 12279.1 MB

          Real memory available to Lightroom: 12279.1 MB

          Real memory used by Lightroom: 328.6 MB (2.6%)

          Virtual memory used by Lightroom: 303.6 MB

          Memory cache size: 252.3 MB

          Maximum thread count used by Camera Raw: 4

          System DPI setting: 96 DPI

          Desktop composition enabled: Yes

          Displays: 1) 1920x1080

           

          Application folder: C:\Program Files\Adobe\Adobe Photoshop Lightroom 5.6

          Library Path: C:\Users\Andy\Pictures\Lightroom\Lightroom 5 Catalog-2.lrcat

          Settings Folder: C:\Users\Andy\AppData\Roaming\Adobe\Lightroom

           

          Installed Plugins:

           

          1) Behance

          2) Canon Tether Plugin

          3) Facebook

          4) Flickr

          5) jf PicasaWeb

          6) Leica Tether Plugin

          7) Nikon Tether Plugin

          8) ProShow

          9) ProShow Web

           

          1. Config.lua flags: None

            Adapter #1: Vendor : 10de

                           Device : 6e4

                           Subsystem : 83211043

                           Revision : a1

                           Video Memory : 487

            AudioDeviceIOBlockSize: 1024

          AudioDeviceName: Speakers (Realtek High Definition Audio)

          AudioDeviceNumberOfChannels: 2

          AudioDeviceSampleRate: 44100

          Build: Uninitialized

          CardID: 1764

          Direct2DEnabled: false

          GPUDevice: D3D

          MaxTexture2DSize: 8192

          OGLEnabled: true

          Renderer: NVIDIA GeForce 8400 GS   

          ShaderModel: 10.0

          Vendor: Nvidia

          VendorID: 4318

          Version: 10de:06e4:83211043:00a1

           

          • 2. Re: LR 5 Export as catalog not working
            Colonel Blip

            I am having the exact same problem. Would definitely like a solution.

            • 3. Re: LR 5 Export as catalog not working
              a.royce48@gmail.com Level 1

              I ended up talking to someone who is more familiar with LR on laptops and explained that I would be much better off to not try to copy my whole catalog from my desktop to my high end laptop.  What we worked out is to just use the laptop catalog as I take pictures while I am on the road.  Then we walked through exporting the catalog of only the pictures that I just imported from the camera.  Small catalogs seem to export just fine…

               

               

               

               

               

               

              Sent from Windows Mail

              • 4. Re: LR 5 Export as catalog not working
                DdeGannes Level 5

                I think the real problem is with the USB HDD, For hard drives to run efficiently there needs to be lots of available room on the drive. If a drive is over 75% full it will not function efficiently. To copy 36GB of info a drive needs a lot more than that space available to complete the copy process. So if the drive is a 1TB drive with only 100Gb free you will have problems. (the 100GB of free space may be scattered in small pockets over the entire drive.)  To wit a 160Gb drive with 100Gb free will be more efficient that a 1Tb drive with 100Gb free.

                • 5. Re: LR 5 Export as catalog not working
                  Colonel Blip Level 1

                  Solution found. I shut down the CC Cloud connection and this worked fine. BTW, my catalog is about 18k pictures. It took about 3 hours to export to the USB drive, but successful. In my case, my cat and files are primarily on my desktop, however when I travel I want access to them on my LT, plus this provides a backup copy of all of my pictures.

                  • 6. Re: LR 5 Export as catalog not working
                    a.royce48@gmail.com Level 1

                    Thanks for commenting…In my case I tried it on two separate USB drives both with over 100GB free for my 36GB catalog of pictures.  Since I changed tactics I will not try this again but someone else commented that they solved a similar problem they had by shutting down their connection to their cloud drive.  While I am not using a cloud drive for this operation I recall I did have problems when my Android phone was plugged in so I can see where it could make sense that a cloud drive would somehow interfere with a disk based operation.  Adobe should make these kinds of issues better known because they are frustrating.

                    • 7. Re: LR 5 Export as catalog not working
                      a.royce48@gmail.com Level 1

                      That makes sense…I recall I had problems with disk based operations when my android phone was plugged into my PC at the same time I was doing things in LR even though I was not using LR to access the memory cards in the phone.  Apparently LR does not like USB drives unless it has exclusive access to them and is not somehow confused by cloud drives or android based devices.  Thanks for your thoughts.