1 Reply Latest reply on Sep 14, 2014 3:01 PM by A.T. Romano
      • 1. Re: I downloaded a video show with an iphone from youtube in a MP4 format.  Video plays fine, I add some titles, still plays fine....then I render and the video gets fuzzy.  How can I fix this?
        A.T. Romano Level 7

        footcandle54

         

        What version of Premiere Elements are you using and on what computer operating system is it running?

         

        I am assuming that this is your own video (.mp4) that you have downloaded from YouTube since the YouTube Licensing Agreement typically does not allow for downloading of its uploaded videos unless you are the one who uploaded the video there in the first place.

         

        Assuming all is OK with regard to the above, what are the properties of this .mp4 besides its file extension?

        What is the Frame Size and Frame Rate for starters and any other video properties that you have at hand.

         

        What did you set as the  Premiere Elements project preset to match the properties of your source .mp4 video?

         

        When you talk about "render", are you talking about rendering the Timeline content to get the best possible preview at playback

        of the Timeline content in the Edit area monitor or are you referring to rendering as in export the Timeline content to a file saved

        to the computer hard drive or burned to disc?

         

        Let us start here and then decide what next.

         

        Thanks.

         

        ATR